请选择 进入手机版|继续访问电脑版
搜索
12下一页
返回列表 发新帖

修个发烧的CPU。

[复制链接]
发表在  2020-10-5 21:32:26  | 显示全部楼层 | 阅读模式
电子产品
行为类别: 维修_调试
电子品牌: 其它
产品类别: 电脑相关
电子产品型号: AMD
是否拆机: 有拆机
同事家里的古董电脑。说是最近电脑卡到爆!风扇呼呼响!
于是搬到我车库来了,开机一看,老古董啊。。。没多一会风扇就跟直升机似的。。。
开始以为是CPU风扇灰太大,散热不好。拆了机箱发现风扇上还真没多少灰。
摸了下散热片也不热。于是下了个Core Temp,查看CPU温度居然70+。。。
不用想,肯定是CPU盖子里的硅脂干了。
20200829_014231.jpg
本来手里有个5000+的U,结果换上去以后和这个U一个毛病。。。
看来也是时间太长,铜盖里的硅脂干了。
没办法,只好给它开颅了。
20200829_014242.jpg
用刀片沿着铜盖的边插进去一点点,然后割一圈把胶割断。
20200829_014349.jpg
拆下铜盖。
20200829_014726.jpg
里面很多电容,如果刀片插的太深很容易把电容也割掉。
20200829_014735.jpg
硅脂全部硬梆梆的了,导致核心与铜盖之间存在一定的间隙。核心的热量无法有效传递到铜盖上。
20200829_014840.jpg
清理铜盖上的胶和硅脂。
20200829_015341.jpg
CPU电路板上的也要清理干净。
20200829_015358.jpg
倍能事达STARS-801导热硅脂。
20200829_015444.jpg
均匀的涂抹在核心上。
20200829_015550.jpg
电路板周围涂上3M结构胶。
20200829_015920.jpg
看好位置盖上铜盖,由于结构胶固化时间比较长,所以先用手压紧铜盖,然后在铜盖四角用油性速干胶先固定一下。
20200829_020406.jpg
然后直接装机,压上风扇。
20200829_021059.jpg
再次开机,打开Core Temp两个核心温度都不超过40度。
开了一堆视频网页,让CPU跑满,温度也没超过60度。
发表于 2020-10-5 21:39:00  | 显示全部楼层
技术超级棒啊!
发表于 2020-10-5 21:49:12  来自手机  | 显示全部楼层
这电脑确实够老,该淘汰了。
发表于 2020-10-6 06:42:18  | 显示全部楼层
AMD
硅脂U
开提天灵盖
现在不少英特尔也是硅脂U,也得过几年开一次

谢谢分享
发表于 2020-10-6 07:15:31  | 显示全部楼层
这种U淘汰就对了,还得拆开保养。那个大风扇快和主板一样大了,够老了。
发表于 2020-10-6 08:21:56  来自手机  | 显示全部楼层
普通结构胶不知行不行
发表于 2020-10-6 08:53:55  来自手机  | 显示全部楼层
楼主是个牛人,既然撬开CPU涂硅脂,去撬开现在的CPU看看{:9001:}
发表于 2020-10-6 11:52:23  来自手机  | 显示全部楼层
围观修CPU的大神!
发表于 2020-10-6 18:44:02  | 显示全部楼层
会装风扇的,在核心涂好散热硅脂后,小心装上散热风扇。一劳永逸。这批AMD第一代双核,除了3600+很少温度偏高,硅脂干涸导致温度飙升是随CPU频率提高后更容易出现,有的开盖后依然高烧不退,严重的导致CPU嗝屁。后面的AM2+双核就不存在这个问题了。
发表于 2020-10-6 20:59:47  | 显示全部楼层
神啊!这也能修!佩服!!!

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关于我们
关于我们
联系我们
帮助中心
赠表规则
服务支持
DT830百度云资源
DT830优酷自频道
关注我们
电测仪表群:323237937
数字万用表群:491266551
仪表爱好群:812710248
快速回复 返回顶部 返回列表