请选择 进入手机版|继续访问电脑版
搜索
12下一页
返回列表 发新帖

[简评] A830L万用表各电流档可以测650mA--坏了?

[复制链接]
发表在  2019-11-6 10:40:01  | 显示全部楼层 | 阅读模式
万用表 & 基准区
仪表类别: 万用表
仪表品牌: 其它品牌
用A830L万用表测3·8v电珠的电流,开始用10A档是790mA,然后在200-20-2mA-200va档都能显示数值(没注意小数点)是65,电流档坏了?拿出9205万用表显示不一样,这是真的坏了?

20191106_090658.jpg
10A档测790mA。
20191106_090559.jpg
200档测6.5vA.
20191106_090612.jpg
2m档测.065mA。
20191106_090629.jpg
20m档测0.65mA。
20191106_090644.jpg
200m档测06.5mA。
20191106_090834.jpg
用ZT-M1测680mA。
20191106_092506.jpg
9205万用表200mA档测不出来。
20191106_092523.jpg
9205万用表2mA档测不出来。
想了想:这是手动档的设计?自动用习惯了。


发表于 2019-11-6 11:01:54  | 显示全部楼层
可能是电阻烧了,拆开看能不能换。
发表于 2019-11-6 11:08:58  来自手机  | 显示全部楼层
测mA电流,表笔要插入右边插孔,mA档插孔跟VΩ档插孔是同一个插孔。
发表于 2019-11-6 11:17:07  | 显示全部楼层
9205万用表200mA档测不出来-----是保险管烧掉了吧?
发表于 2019-11-6 11:40:41  | 显示全部楼层
哈哈,老表了
发表于 2019-11-6 12:08:51  | 显示全部楼层
谢谢分享!

前辈听板凳说的再试试, 这小表子插口省一个
发表于 2019-11-6 12:32:02  | 显示全部楼层
散淡021 发表于 2019-11-6 12:08
谢谢分享!

前辈听板凳说的再试试, 这小表子插口省一个

可不是,没细看表笔插头底下的标识,mA档插孔跟VΩ档插孔是同一个插孔。前辈很好听,老眼昏花经常出错。谢谢分享!
发表于 2019-11-6 12:33:32  | 显示全部楼层
wgh1027 发表于 2019-11-6 11:08
测mA电流,表笔要插入右边插孔,mA档插孔跟VΩ档插孔是同一个插孔。

看了下原来就是这么回事,老眼昏花经常出错。谢谢分享!
发表于 2019-11-6 12:42:20  | 显示全部楼层
巍巍兴安 发表于 2019-11-6 11:17
9205万用表200mA档测不出来-----是保险管烧掉了吧?

不要吓唬我,两个表还能都有问题了,600多mA已经超出200mA档测量范围了,现在明白了,是表笔插错了。
发表于 2019-11-6 12:51:16  | 显示全部楼层
本帖最后由 散淡021 于 2019-11-6 15:16 编辑
勇闯沙滩 发表于 2019-11-6 12:32
可不是,没细看表笔插头底下的标识,mA档插孔跟VΩ档插孔是同一个插孔。前辈很好听,老眼昏花经常出错。 ...

第一这表子插孔组合少见

第二我也没看出,看了板凳说的我再看到

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关于我们
关于我们
联系我们
帮助中心
赠表规则
服务支持
DT830百度云资源
DT830优酷自频道
关注我们
电测仪表群:323237937
数字万用表群:491266551
仪表爱好群:812710248
快速回复 返回顶部 返回列表